Aktuelle Zeit: Fr Dez 03, 2021 3:17 pm
Alle Zeiten sind UTC + 8 Stunden

UPnP Media Server V2 - Probleme

Moderator: Ove.B@AST

UPnP Media Server V2 - Probleme

Beitragvon pewi » Sa Okt 23, 2021 6:02 pm

Früher hatte ich bei gleicher Verbindung mit dem "alten" AS-5104T keine Probleme.
Heute funktioniert es manchmal tagelang oder wochenlang, dann wieder mal oder tagelang nicht (mit mehreren TVs, die sonst immer funktionieren per 1GB-LAN KabelVerbindung).
Habe die Einstellungen mehrfach entsprechend der AS-Dokumente kontrolliert und auch neu gescannt. Hat auch nichts gebracht. (Hätte mich auch gewundert, da es lange Zeit sauber funktionierte, ohne was zu ändern.)

Gibt es kapazitätsmäßig Beschränkungen, die ich möglicherweise überschritten haben könnte?
Habe inzwischen auf meinem 32TB-Laufwerk etwa 10T belegt und entsprechend ca. 22TB frei.
Aktuell befindet sich an zu berücksichtigenden Daten auf meinem NAS:
- 810.000 Fotos in 13.000 Verzeichnissen = 2,1TB
- 73.000 MusikStücke in 4.100 Verzeichnissen = 150GB
- 10.000 Videos in 800 Verzeichnissen = 6TB
Ist das zuviel?
Oder gibt es andere Gründe?
Kann "UPnP Media Server V1" helfen?
AS6604T
1 Laufwerk als Raid10 (4x18TB)
pewi
 
Beiträge: 17
Registriert: Do Mär 23, 2017 1:49 am

Re: UPnP Media Server V2 - Probleme

Beitragvon lensin1 » Mo Okt 25, 2021 11:42 am

Das ist mir schon einmal passiert, vor allem bei Netzwerkänderungen oder Stromausfällen. Ich entfernte uPnP2 und installierte es erneut und dann funktionierte es.
Aber ich denke, MiniDLNA ist besser. Du kannst es ausprobieren.
lensin1
 
Beiträge: 45
Registriert: Fr Mai 22, 2020 1:58 pm

Re: UPnP Media Server V2 - Probleme

Beitragvon pewi » Di Okt 26, 2021 7:58 pm

Leider ist dabei keinerlei System erkennbar.
Mal funktioniert es wochenlang, dann wieder nicht. Und wenn ich abends spontan noch einen Film sehen will, habe ich keine Lust, vorher im Keller den PC anzuwerfen, damit es vielleicht funktionieren kann.
Ist extrem nervend.
Ich werde jedenfalls Mini-DLNA mal ausprobieren.
Danke für den Hinweis!
AS6604T
1 Laufwerk als Raid10 (4x18TB)
pewi
 
Beiträge: 17
Registriert: Do Mär 23, 2017 1:49 am

Re: UPnP Media Server V2 - Probleme

Beitragvon lensin1 » Mi Okt 27, 2021 1:55 pm

Wenn es manchmal funktioniert und manchmal nicht, bedeutet das aus meiner Sicht, dass die Software in Ordnung ist. Dann müssen Sie möglicherweise die Netzwerkstabilität überprüfen, wenn Sie das NAS verbinden und TV.
lensin1
 
Beiträge: 45
Registriert: Fr Mai 22, 2020 1:58 pm

Re: UPnP Media Server V2 - Probleme

Beitragvon pewi » Di Nov 09, 2021 8:36 pm

Habe testweise Mini-DLNA installiert.
Wird von meinen Samsungs nicht erkannt.
Auch DeInstallation und NeuInstallation bringen nichts.
Gibt es irgendeine Möglichkeit, Mini-DLNA zu nutzen??
AS6604T
1 Laufwerk als Raid10 (4x18TB)
pewi
 
Beiträge: 17
Registriert: Do Mär 23, 2017 1:49 am

Re: UPnP Media Server V2 - Probleme

Beitragvon lensin1 » Do Nov 11, 2021 2:59 pm

MiniDLNA ist bereits die beste uPnP-Software. Sie ist nicht von Asustor. Sie ist von der Community, die viele Anwender nutzen. Ich benutze MiniDLNA seit vielen Jahren mit LG TV ohne jegliche Probleme.
Vielleicht stimmt etwas mit dem Samsung TV nicht?
Ein einfacher Test: Verwenden Sie den Windows Media Player von Microsoft Windows und schauen Sie, ob er Ihr NAS mit MiniDLNA finden kann. Wenn ja, dann ist etwas mit Samsung nicht in Ordnung.
lensin1
 
Beiträge: 45
Registriert: Fr Mai 22, 2020 1:58 pm

Zurück zu Sonstige Apps

  • Sie dürfen keine neuen Themen in diesem Forum erstellen.
    Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
    Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
    Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
    Sie dürfen keine Dateianhänge in diesem Forum erstellen.
  • Wer ist online?

    Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron